Results 1 to 17 of 17

Finally Got My 3.73 in my A4

This is a discussion on Finally Got My 3.73 in my A4 within the Camaro / SS forums, part of the Vehicle Specific category; I finally put in 3.73 in my 99 camaro ls6 and it is awsome. i only have an ls6 motor ...

  1. #1
    Member mglangley21's Avatar
    Join Date
    Mar 2007
    Location
    North Carolina
    Posts
    184

    Red
    1999 Camaro SS(LS6 Swap)

    Finally Got My 3.73 in my A4

    I finally put in 3.73 in my 99 camaro ls6 and it is awsome. i only have an ls6 motor with a yank 3300 stall, slp exhast, pp tb, free mods and it feels good. The only thing is i lost alot of my top end, is this normal?

  2. #2
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    yup. just the name of the game

  3. #3
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Yepp for what ya picked up on the bottom ya lost on the top, but how many races do ya do on the street at 180mph...
    J
    2001 SS, Its not the car its the Driver that matters....

  4. #4
    Aw shucks. bluefields88's Avatar
    Join Date
    Jul 2006
    Location
    Berkeley, CA
    Posts
    3,619

    Red
    2000 Camaro SS #3574 A4

    what RPMs are you at going 70?

  5. #5
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    I would have to guess,
    2nd gear 5600 rpm
    3rd gear 3400 rpm
    4th gear 2400 rpm
    J

  6. #6
    Member mglangley21's Avatar
    Join Date
    Mar 2007
    Location
    North Carolina
    Posts
    184

    Red
    1999 Camaro SS(LS6 Swap)

    @ 70 it's about 2400 to 2500 rpms, is that right?

  7. #7
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    2400 at 70 is correct for 3.73 in 4th.

  8. #8
    Life in the Fast lane sunsetorangess's Avatar
    Join Date
    Aug 2005
    Location
    Bragg NC
    Posts
    2,835

    Met. Sunset Orange
    01 SS

    Yepp
    J

  9. #9
    Member mglangley21's Avatar
    Join Date
    Mar 2007
    Location
    North Carolina
    Posts
    184

    Red
    1999 Camaro SS(LS6 Swap)

    I never thought that it would make such a diffrence. it feels like 0 to 100 is 0 to 60, it's awsome!!!!!!!

  10. #10
    OOHHH YEAH! jray0305usa's Avatar
    Join Date
    Apr 2008
    Location
    toledo ohio
    Age
    31
    Posts
    253

    black
    99 z28 a4

    what gear ratio did u start with? im kickin around the idea myself?

  11. #11
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    Went from 2.73's and a 3500 stall to 3.73's and a 4000 stall. Not a roll racer here. Few things can beat the Z out of the hole...

  12. #12
    Member mglangley21's Avatar
    Join Date
    Mar 2007
    Location
    North Carolina
    Posts
    184

    Red
    1999 Camaro SS(LS6 Swap)

    I went from 3.23 gears to 3.73 and a yank 3300 stall!!

  13. #13
    Member mglangley21's Avatar
    Join Date
    Mar 2007
    Location
    North Carolina
    Posts
    184

    Red
    1999 Camaro SS(LS6 Swap)

    3/day's after my install of the 3.73 gears my trans went out/but what is crazy is that as soon as i left the shop i felt the rpms slipping a little but the guy said it was normal and maybe my conveter and it just got worst an then>>>> it happen,trans went out.(2nd gear) what could the shop have done or what? it fine until the install??????? Help

  14. #14
    Junior Member
    Join Date
    Apr 2008
    Location
    Missouri
    Age
    26
    Posts
    19

    Green
    1996 Chevy Camaro

    Quote Originally Posted by mglangley21 View Post
    3/day's after my install of the 3.73 gears my trans went out/but what is crazy is that as soon as i left the shop i felt the rpms slipping a little but the guy said it was normal and maybe my conveter and it just got worst an then>>>> it happen,trans went out.(2nd gear) what could the shop have done or what? it fine until the install??????? Help
    The shop probably just ran the piss out of your car. I hate having my car worked on. Luckily my dads a mechanic and we do everything ourself. If it was fine when it went in and not when it came out....they screwed something up.
    Green 1996 Chevy Camaro Z28
    LT4 Hot Cam Kit
    Granatelli Mass Air Flow Sensor
    SLP Loudmouth Exhaust
    17" Z06 C5 Wheels
    Morosso Cold Air Intake

  15. #15
    Desert Boat Guy SouthernBornThriller's Avatar
    Join Date
    Apr 2008
    Location
    Charlotte, NC
    Age
    28
    Posts
    862

    Black 2002 T/A M6
    Green 1997 Ram 4x4

    Quote Originally Posted by johnward643 View Post
    The shop probably just ran the piss out of your car. I hate having my car worked on. Luckily my dads a mechanic and we do everything ourself. If it was fine when it went in and not when it came out....they screwed something up.
    +1

    I was just as paranoid about putting mine in the shop too. You know they're probably gonna have a little fun with it, but if you tell them not to...they'll beat her to absolute hell. No win situation.

    It got to the point with me where I started taking pictures of my tires the day I took her to the shop, blew them up, and took the prints with me when I went to pick the car up. I'd sit there and inspect them before I even asked about the work they did, and if there were obvious signs of a burnout...I went apeshit.

  16. #16
    Junior Member
    Join Date
    Aug 2008
    Location
    tx
    Posts
    10

    white
    firebird

    if i put 3.73 gears in a v6 firebird with both wheels spin when i have catback exhaust CAI and headers? only the right wheel spins and pissin me off

  17. #17
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    Quote Originally Posted by rocky9 View Post
    if i put 3.73 gears in a v6 firebird with both wheels spin when i have catback exhaust CAI and headers? only the right wheel spins and pissin me off
    If it had posi (G80 on the door code) then it may have stopped working. Mine did and I'm now replacing it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Finally!!!
    By toi tyme in forum Almost Anything Goes
    Replies: 50
    Last Post: 07-09-2009, 10:40 AM
  2. finally, finally it happened
    By leviathon 88 in forum Kill Stories
    Replies: 20
    Last Post: 06-04-2007, 05:41 PM
  3. Finally He is GONE!!
    By JuaReeKei in forum Almost Anything Goes
    Replies: 18
    Last Post: 04-19-2007, 09:20 PM
  4. I Finally got my first ls1!!!
    By Ryanater in forum Firebird / WS6
    Replies: 24
    Last Post: 04-15-2007, 04:53 PM
  5. 11's FINALLY!!!
    By Mr. Luos in forum Drag Racing
    Replies: 21
    Last Post: 10-20-2006, 07:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •