Results 1 to 8 of 8

Engine Noise Upon Acceleration?

This is a discussion on Engine Noise Upon Acceleration? within the Camaro / SS forums, part of the Vehicle Specific category; 2002 Z/28. When I accelerate, hear a noise in my engine bay. Sounds like "Tapa-tapa-tapa". The more I accelerate, the ...

  1. #1
    Z28 FOR SALE thelastz28's Avatar
    Join Date
    Aug 2005
    Location
    Fontana, CA.
    Age
    33
    Posts
    573

    Sebring Silver Metallic
    2002 Camaro Z28

    Question Engine Noise Upon Acceleration?

    2002 Z/28. When I accelerate, hear a noise in my engine bay. Sounds like "Tapa-tapa-tapa". The more I accelerate, the noise sounds more rapid (no pause between the noise). It started when I put my Hooker LTs and my GMMG. Does anyone know what this noise might be. The belts arent hitting anything, even though it sounds like it. Only when I accelerate.
    2002 SSM Z/28 - 351 RWHP & 369 RWTQ

    Wheels 4 sale -> http://inlandempire.craigslist.org/pts/261643333.html

  2. #2
    Z28 FOR SALE thelastz28's Avatar
    Join Date
    Aug 2005
    Location
    Fontana, CA.
    Age
    33
    Posts
    573

    Sebring Silver Metallic
    2002 Camaro Z28

    I really need some help guys. I hope its nothing too serious. I dont want to break down on the freeway. Thanks guys.

  3. #3
    Tech Junkie hammertime's Avatar
    Join Date
    Nov 2005
    Location
    Belleville, IL
    Posts
    400

    Pewter Metallic
    2001 Camaro SS

    Two possibilities jump out at me since you just installed headers:

    1) just the sound of exhaust pulses in the tubular headers, iron manifolds absorb that sound so readily, you'd never hear the individual pulses.

    2) an exhaust leak at either the cylinder head (just one cylinder) or the collectors (four cylinders)
    Hammer - hammertime.us
    2001 Light Pewter Metallic Camaro SS, 6 speed
    K&N, SLP Lid, SLP y-pipe, GMMG cat-back, Lou's Short Stick - more to come!

  4. #4
    Member Capster78's Avatar
    Join Date
    Dec 2005
    Location
    Newport News Va
    Age
    39
    Posts
    578

    Silver
    1998 WS6 M6

    Id have to say its most likley an exuahst leak. Check your header bolts and make sure they have not backed out. It is usually recommended to torque them back down after awhile due to the heating/cooling of the headers (expansion and contraction of the headers could cause the bolts to back out). If that doesent work you may want to check your header gaskets and make sure they are seated properly. Or it could possibly be that your hearing more valvetrain noise thru the headers. Could be a rocker arm tapet thats worn and causing the pushrod to rattle against it or it could be a lifter.

  5. #5
    Z28 FOR SALE thelastz28's Avatar
    Join Date
    Aug 2005
    Location
    Fontana, CA.
    Age
    33
    Posts
    573

    Sebring Silver Metallic
    2002 Camaro Z28

    Thanks a lot guys. I will re-torque the header bolts to see if that helps.

  6. #6
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    Just don't put anti-seize on em. . .they'll never back out again lol

  7. #7
    Z28 FOR SALE thelastz28's Avatar
    Join Date
    Aug 2005
    Location
    Fontana, CA.
    Age
    33
    Posts
    573

    Sebring Silver Metallic
    2002 Camaro Z28

    Thanks for the heads up z_driver1, I wont do that.

  8. #8
    SUPREME member-oderator oneBADDz's Avatar
    Join Date
    Nov 2005
    Location
    Lost in Texas
    Age
    34
    Posts
    2,683

    Custom Slate Blue
    99 B4C

    good good, I'd hate to find out someone didn't know I'm a jackass and did it after reading that

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Acceleration issue and unrelated/related noise.
    By Speed Bump in forum General Help
    Replies: 8
    Last Post: 06-18-2009, 12:27 AM
  2. Noise under hard acceleration-auto tranny related
    By Zapper2003 in forum General Help
    Replies: 3
    Last Post: 03-14-2008, 06:31 PM
  3. Replies: 3
    Last Post: 03-02-2008, 07:23 PM
  4. cracking noise on hard acceleration
    By zetwentyeight in forum Automatic Transmission
    Replies: 1
    Last Post: 12-18-2006, 02:18 PM
  5. Major mysterious clunking noise under acceleration...
    By F-body fan in forum General Help
    Replies: 7
    Last Post: 08-11-2006, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •