Results 1 to 19 of 19

diffecult problem

This is a discussion on diffecult problem within the Camaro / SS forums, part of the Vehicle Specific category; hi every boddy i need help i have 99 camaro ls1 5.7 L i have big broblem in my car ...

  1. #1
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    diffecult problem

    hi every boddy

    i need help

    i have 99 camaro ls1 5.7 L

    i have big broblem in my car , i don`t know how to solve the broblem .

    the broblem is engine hesitation with cut off with black smoke

    i take the car to many garage but no boddy find the cause of this problem

    finally i take the car to the dellar and checked by tester he said to me the engine has Air leak but we don`t know from wher maybe from intake manifold gasket . but the Air flow sensor is OK als the coils and plugs .

    after that i change the gasket of intake manifold , plugs , coils and wires but still i have same problem .

    if ny boddy knows about this problem plz help me

    I`m soory for my language because i can`t speak english very well but i hope u understnd me


    thanks

  2. #2
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    ??

  3. #3
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Did the dealer write down what, if any code(s) when they scanned it on the paperwork?

  4. #4
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    thank u my friend

    when i took the car to the dellar i checked it on quick service section dosne`t the main garage of the dellar so i didn`t have report or descreption for code(s)

    we checked the car by GM tester and he said to me that .. your car has cods ( i didn`t remmeber the nomber of that code ) but when i asked him about this code he said to me this code means your engine has Air leakage

    also the fuel pump has some problem because we checked also and find low pressure in gage

    fuel pump pressurr = 20 to 25 only

    that`s what i know

    thanks

  5. #5
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Fuel pressure at the fuel line should be 58 or so at idle.

    Sounds like you may run outta fuel if that pressure number is correct.

  6. #6
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    do u think that if the fuel pump has defect it the causing this problem .?

    do you think if the fuel pump has defect is it the causing this problem .?

    because when I turn engine is working but the hesitation is strong and sometimes cut off , black smoke also petrol smell is strong also it makes sound like back fire sometimes.
    when it is cold this problem is clear but
    when I drive the car for long distance the problem is going

  7. #7
    Senior Member
    Join Date
    Jul 2005
    Location
    Jacksonville, FL
    Posts
    2,725
    Wish they gave you the code, would be so much easier to tell what is going on. Is there any place there that will read them free? If you get the car scanned just post the code number, don't worry about the description. That fuel pressure is too low for sure, first thing I'd try is replacing the fuel filter to see if it improves.

  8. #8
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Clogged fuel filter??

  9. #9
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    Quote Originally Posted by 2001NBMZ28 View Post
    Wish they gave you the code, would be so much easier to tell what is going on. Is there any place there that will read them free? If you get the car scanned just post the code number, don't worry about the description. That fuel pressure is too low for sure, first thing I'd try is replacing the fuel filter to see if it improves.
    thank you my friend really this is what I am thinking about to do tomorrow

    first I will change the fuel filter if the problem is still I will return my old intake manifold because I changed the stock before I put Zo6 intake manifold

    and I will tell you tomorrow the result

  10. #10
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    If you take the intake off...check all 8 port seals. One could be cracked or something creating a vacuum leak.

  11. #11
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    Quote Originally Posted by Mr. Luos View Post
    If you take the intake off...check all 8 port seals. One could be cracked or something creating a vacuum leak.
    thank you alot my friend for your advice

    last week I changed all 8 port seals I bought from dellar also I changed plugs and coils

    the strange thing is the technical said to me this first time he saw that problem because we replace every thing only the fuel filter and the problem is still and he give me fucking advice he said that you should change the all engine

  12. #12
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    hello my friend
    i went to dellar and checked the car by tester

    there are no code(s) ..??

    and all the sensor is ok

    but there are some thing ... the cylinder No 1 and 5 and 7 has mess firing

    after that . I replaced the fuel filter

    but nothing change after that . I replaced the fuel filter

    but nothing change still I have the same problem

  13. #13
    Member jimmy77611's Avatar
    Join Date
    Feb 2007
    Location
    Here
    Age
    41
    Posts
    156

    Red
    2000 Z28

    You need to re test fuel pressure since you changed the fuel filter. If it is still low, then your fuel pump is probably weak.

  14. #14
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    Quote Originally Posted by jimmy77611 View Post
    You need to re test fuel pressure since you changed the fuel filter. If it is still low, then your fuel pump is probably weak.
    this is my next step

    i will change the fuel pump

  15. #15
    Slow'er'Ass Mr. Luos's Avatar
    Join Date
    Aug 2005
    Location
    Thornton, CO
    Posts
    23,785

    Red Tint Jewelcoat
    2008 Trailblazer SS

    Quote Originally Posted by feras View Post
    but there are some thing ... the cylinder No 1 and 5 and 7 has mess firing
    Driver side bank misfires.

    Wonder if it has a bad O2? Or the MAF needs cleaned.

  16. #16
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    Quote Originally Posted by Mr. Luos View Post
    Driver side bank misfires.

    Wonder if it has a bad O2? Or the MAF needs cleaned.
    I clened the Air Flow sensor yesterday also I cleaned the throutell

    but the car has bad O2 because the exhust smoke is black and the gas smell is strong

    Now I am think about change fuel pump

    but what is your opinion about the new i find Corvette Fuel pump i think it is petter than fuel pump of camaro is it true .?
    Last edited by feras; 03-03-2007 at 09:55 AM.

  17. #17
    Member jimmy77611's Avatar
    Join Date
    Feb 2007
    Location
    Here
    Age
    41
    Posts
    156

    Red
    2000 Z28

    I still think that you need to re test fuel pressure before changing the pump.

  18. #18
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    Quote Originally Posted by jimmy77611 View Post
    I still think that you need to re test fuel pressure before changing the pump.
    thank u my friend

    i will retest the fuel pressure before changing

  19. #19
    Junior Member feras's Avatar
    Join Date
    Feb 2006
    Location
    KUWAIT
    Age
    35
    Posts
    37

    RED
    1999 Z28

    I am back

    i checked again the intake manifold i put water around the drive side of intake and i found some thing there is a new air leak

    so i bougth a new seal

    now i`m working on car to change the seal of intake

    i hope it is the cause of problem

    if car doesn`t work well i will burn it

    b r b

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •