Results 1 to 16 of 16

car not responding on track

This is a discussion on car not responding on track within the Camaro / SS forums, part of the Vehicle Specific category; so i took me car tro the track again since i put headers on it. b4 i started messing with ...

  1. #1
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    car not responding on track

    so i took me car tro the track again since i put headers on it. b4 i started messing with the programer, i ran 13.0 @108 and tonight ran 13.0 @ 106, wtf, programmer is hypertech. a4 car 3.23 gears

  2. #2
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    any ideas?

  3. #3
    Exalted Cyclops 67CamaroRSSS's Avatar
    Join Date
    Feb 2007
    Location
    San Diego, CA
    Posts
    5,824

    2002 Z28 A4 NBM
    Sadly now demodded :(

    HPP is a waste of coinage.....

  4. #4
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    only paid 100 bucks 4 it

  5. #5
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    WoW like you I would have figured that dropped you into the 12's.. It might be running to rich with the headers. Might look at your AFR. DO you know what your AFR was before you started?

  6. #6
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    no i have no clue on that, wuts killing me is tghe 2 mph drop and same time

  7. #7
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    I agree just seems like something (computer) is holding the motor back. Any knock codes since the header install? Do they hit on anything at WOT?

  8. #8
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    no, i have 02 sims

  9. #9
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    If the headers were hitting at WOT sensor could think of it as knock and retard the motor. I would look at AFR.. With you lossing MPH seems like it fell on its face at the begining of the run. What was your 60'..

  10. #10
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    1.9 and 2.0 on street tires, also, a power fuel tune is on with the hpp3

  11. #11
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    Not a fan of hpp3... Power Fuel tune???? Can the Power Fuel tune be taken off?

  12. #12
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    yea it has non rfg and rfg, or stock, rfg= reformulated gasoline. u can turn the power tune off

  13. #13
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    Did you try it in all modes? Non rfg,rfg and stock???

  14. #14
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    tried rfg and non rfg and it changes a little, not much but its either positive or negative depends on day of the week

  15. #15
    Senior Member Z28Thunder's Avatar
    Join Date
    Dec 2006
    Location
    Broken Arrow, Ok
    Age
    52
    Posts
    4,542

    Arctic White
    2000 Z28

    Might as well try stock...

  16. #16
    Junior Member dfillmore827's Avatar
    Join Date
    Jul 2007
    Location
    joppa,md
    Posts
    60

    Blue Metallic
    1999 Chevrolet Camaro SS

    yea maybe, can get any worse, before i had headers i ran 13.1 @ 106 so it has to be something with air to fuel

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Common STD not responding to antibiotics
    By clovenhooves in forum Almost Anything Goes
    Replies: 5
    Last Post: 06-10-2012, 10:55 PM
  2. GM is finding complaints on the net and responding
    By raynor139 in forum Almost Anything Goes
    Replies: 20
    Last Post: 03-28-2010, 11:43 PM
  3. Replies: 2
    Last Post: 09-12-2007, 04:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •