Results 1 to 4 of 4

Car dies while driving

This is a discussion on Car dies while driving within the Camaro / SS forums, part of the Vehicle Specific category; Hey guys and gals. I am posting this for a friend with a 93 Z28 M6. It is stock with ...

  1. #1
    Member kensz28's Avatar
    Join Date
    Mar 2008
    Location
    Mississipi
    Posts
    169

    Red
    1979 MALIBU, SBC T56.

    Car dies while driving

    Hey guys and gals. I am posting this for a friend with a 93 Z28 M6. It is stock with over 200k miles on it. He is a great mechanic although not formaly trained as such. Here's the deal: The motor is stock like I said, the only upgrades are headers, SLP loudmouth catback system(couldn't have named it better myself) OMG! is it loud, cold air intake and a DELTEQ coil pack system. He said when he got it it had a miss and the DELTEQ was more reliable and easier to install than a new optispark. So here is the strange part. Recently he was driving and the cars engine just quit! He has to turn the key back to the lock position and restart it. It always restarts but after a few seconds of cranking. A guy I know who has 20 years dealing with f-bodys says the ignition needs changing. He said to swap bcm, column and ignition out of the same car. He says that is easier than routing wires back up through the column and taking it apart. Anyway, he thinks the control module for the DELTEQ is going. Anyone have these ignition setups? What are your thoughts?

  2. #2
    Member camaross19973's Avatar
    Join Date
    Mar 2007
    Location
    Los Angeles
    Age
    43
    Posts
    238

    blue
    1999 camaro ss #976

    well u should listen to that guy u know.i had the same problem with my 94 maro when i had it, changed the ignition and problem solved. good luck to ur friend

  3. #3
    Senior Member grouch0jr's Avatar
    Join Date
    Nov 2007
    Location
    Philly, PA
    Age
    32
    Posts
    2,055

    Black
    2001 Firebird TransAm WS6

    ive had this problem in my 94 chevy 1500 pick up. ive noticed it only happens when its really really hot out.

  4. #4
    Member kensz28's Avatar
    Join Date
    Mar 2008
    Location
    Mississipi
    Posts
    169

    Red
    1979 MALIBU, SBC T56.

    Quote Originally Posted by camaross19973 View Post
    well u should listen to that guy u know.i had the same problem with my 94 maro when i had it, changed the ignition and problem solved. good luck to ur friend
    Thanks. I'll tell him.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I can't describe it you have to see for yourselves - 56K - Death
    By Danger731 in forum Almost Anything Goes
    Replies: 15
    Last Post: 09-08-2008, 08:38 AM
  2. Home Built Heros
    By Ed Blown Vert in forum Almost Anything Goes
    Replies: 0
    Last Post: 05-30-2008, 09:50 PM
  3. Car Trailer Basics 101, Part I
    By Ed Blown Vert in forum Corvette
    Replies: 0
    Last Post: 04-08-2008, 10:50 PM
  4. 98' White/White/White Camaro SS Convertible- 6,142 MI(ROLER)
    By silent101 in forum Vehicles For Sale / Trade
    Replies: 21
    Last Post: 02-03-2008, 10:33 AM
  5. Tell us your Story. And Poll..?? Be truthful.. How Streetable is your Ride??
    By HUGGER ORANGE SS in forum Rocky Mountain Members
    Replies: 44
    Last Post: 04-22-2007, 09:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •