Page 1 of 4 1234 LastLast
Results 1 to 20 of 68

Can't break tires loose

This is a discussion on Can't break tires loose within the Camaro / SS forums, part of the Vehicle Specific category; Hey guys. I need some expertise. I bought a 2000 camaro two weeks ago and it already had mti air ...

  1. #1
    Junior Member alucarusz28's Avatar
    Join Date
    May 2010
    Location
    MN
    Posts
    29

    White
    2000 camaro

    Can't break tires loose

    Hey guys. I need some expertise. I bought a 2000 camaro two weeks ago and it already had mti air lid, long tube headers, and full exhaust with no cats. As far as I can tell thats it. Its got factory 3.23's in. After cleaning the maf and throttle body and doing a nice tune up I still can't break the tires loose. On my bro's camaro those things will break loose really easy and he's got a 01 with 9.5 tires. I got 8.5's on mine and I still can't break them loose. The funny thing is we did a fifty roll after I did the tune up and I actually beat him some how. (Pretty sure it was the gears). Off the line I'm sure he'd take me. All the mods they did are really good quality but I think they might have done a hand held tune though. Anyone have some input?

  2. #2
    None Shall Pass Knight's Avatar
    Join Date
    Jan 2010
    Location
    East of Cleveland, Ohio
    Posts
    3,828

    Black
    99 WS.6 - Modified

    Hand held tune could be the culprit, as they are known to be bad for our cars. Are you an A4 or M6? What tires are you running?

  3. #3
    Member devildogws6's Avatar
    Join Date
    Mar 2008
    Location
    Monticello MN
    Posts
    683

    Black
    2000 trans am ws6

    Traction control?

  4. #4
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    prolly either the tcs or if you dont have a switch for it then you have tms (torque management system) or something like that

  5. #5
    Semper Paratus samuraidonkey's Avatar
    Join Date
    Sep 2009
    Location
    Michigan
    Age
    33
    Posts
    62

    1992 Firebird
    1998 Camaro SS

    Quote Originally Posted by devildogws6 View Post
    Traction control?
    this
    1992 Firebird
    1998 Camaro SS
    2007 Cobalt SS- daily driver
    1986 Z28 383 stroker 4.56's
    1989 Crx-Si
    2001 F-150 4x4- winter DD

  6. #6
    Member
    Join Date
    Nov 2009
    Location
    bernaillio county
    Posts
    292

    navy blue
    2002 camaro ss

    Drive it through a puddle of water. Then nail it. That should do it. Sounds like you have an a4 with those gears. Ive got an 02 ss with the a4 and it wont break the tire loose. Unless i power brake it.

  7. #7
    Member
    Join Date
    Nov 2009
    Location
    Norfolk, Nebraska
    Posts
    124
    2002 Camaro Z28

    I ditched the torque management on mine and it helps, I guess, if spinning the tires is the goal but usually the goal is to not spin. Seems like sometimes mine will light em up and sometimes it hooks and launches with little to no spin.
    Junkyard bought and "refurbished" 2002 Camaro Z28 - Pacetter Race LT's, TS&P ORY, Frost tune, Magnaflow, Ported TB, SLP Lid, Circle D 3000, 3.73's, SFC's.
    2009 Silverado Z71 - Magnaflow
    2008 Impala LTZ - Wife didn't want the V8 SS!

  8. #8
    Junior Member F55c6's Avatar
    Join Date
    Sep 2008
    Location
    California
    Posts
    41

    Bright Red
    1998 Camaro SS

    Do you have

    The traction contol turned on. I know this sound elementary, but i remember test driving a Z and that was the reason I could not spin the tires. The salesman later told me about the switch.

  9. #9
    Junior Member Glue Maker's Avatar
    Join Date
    Mar 2010
    Location
    Benson NC
    Posts
    80

    Red
    00 Z28

    they all have Torque Managment unless its been tuned out, but yea check the Trac Control because even mine with 2.73 from a stop with the TC off will lite them up

  10. #10
    408 ci + 4000 stall = fun lancesT/A's Avatar
    Join Date
    May 2007
    Location
    Abilene Texas
    Age
    33
    Posts
    345

    red
    2002 SS

    Quote Originally Posted by Glue Maker View Post
    they all have Torque Managment unless its been tuned out, but yea check the Trac Control because even mine with 2.73 from a stop with the TC off will lite them up
    ya they all have tms but not all have a tcs switch which blows cuz then u have to have the tms tuned out

  11. #11
    Member bsteff's Avatar
    Join Date
    Sep 2006
    Location
    Tucson
    Posts
    158

    SOM
    2002 SS/SLP #7704

    Or just buy the cheper tires...mine lights them even when I don't want to....

  12. #12
    Member
    Join Date
    Sep 2008
    Location
    Minnesota
    Posts
    174

    Pewter
    2001 Z28

    Quote Originally Posted by alucarusz28 View Post
    Hey guys. I need some expertise. I bought a 2000 camaro two weeks ago and it already had mti air lid, long tube headers, and full exhaust with no cats. As far as I can tell thats it. Its got factory 3.23's in. After cleaning the maf and throttle body and doing a nice tune up I still can't break the tires loose. On my bro's camaro those things will break loose really easy and he's got a 01 with 9.5 tires. I got 8.5's on mine and I still can't break them loose. The funny thing is we did a fifty roll after I did the tune up and I actually beat him some how. (Pretty sure it was the gears). Off the line I'm sure he'd take me. All the mods they did are really good quality but I think they might have done a hand held tune though. Anyone have some input?
    WHOA. Beat me what the fuck is goin on here. You jumped fucker. From a dig I will own you. anyways the asr is off and the car has a full tune up, so with those mods it should be able to easily break stock size tires loose. But basically he cant even chirp em. It still does seem slightly under powered to my 01, I just cant pin point it. The car has not been dynoed or mail order tuned, yet I suspect it has had a handheld messed with it because I cannot see any other reason for this problem. The car runs good now, but mine has wider tires and basically the same mods and I can still spin the fuckers loose no problem.

  13. #13
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Location
    Broken Arrow, OK
    Age
    42
    Posts
    23,353

    Pewter metallic
    2000 Camaro SS

    Quote Originally Posted by MNZ28 View Post
    WHOA. Beat me what the fuck is goin on here. You jumped fucker. From a dig I will own you. anyways the asr is off and the car has a full tune up, so with those mods it should be able to easily break stock size tires loose. But basically he cant even chirp em. It still does seem slightly under powered to my 01, I just cant pin point it. The car has not been dynoed or mail order tuned, yet I suspect it has had a handheld messed with it because I cannot see any other reason for this problem. The car runs good now, but mine has wider tires and basically the same mods and I can still spin the fuckers loose no problem.
    How about laying off the f word in the tech/vehicle areas

  14. #14
    Junior Member alucarusz28's Avatar
    Join Date
    May 2010
    Location
    MN
    Posts
    29

    White
    2000 camaro

    Haha. No the trac control isn't on because I turn it off every time I start it up. My guess is it has to be the tune. The tires are 8.5's in the back so they should be breaking loose like nothing. Oh and ya I'm and A4. MNZ28 is my bro. No its not the torque management either. I just don't get why even with those mods it should be breaking them loose. It's really fast and it definitely books, but somethings not right and i don't think its something simple. My only guess is something in the tune unless someone can think of anything that is on the ls1's that are pre-2001 maybe?

  15. #15
    Junior Member alucarusz28's Avatar
    Join Date
    May 2010
    Location
    MN
    Posts
    29

    White
    2000 camaro

    Quote Originally Posted by slimss View Post
    Drive it through a puddle of water. Then nail it. That should do it. Sounds like you have an a4 with those gears. Ive got an 02 ss with the a4 and it wont break the tire loose. Unless i power brake it.
    Hahahaha!!! Dude! Thats genius!! Maybe I should just bring a bucket of water with me every where I go and when I wanna show off I'll be like hey guys hold up. And splash it by my back wheels and floor it!! Then all the girls will be like dammmmnnn!! Thats hot. Hahahaha!! Problem solved. Thanks slim. Hhaha.

  16. #16
    Junior Member
    Join Date
    Jul 2007
    Location
    Kentucky
    Posts
    43

    NBM
    01 Camaro SS

    Quote Originally Posted by alucarusz28 View Post
    Hahahaha!!! Dude! Thats genius!! Maybe I should just bring a bucket of water with me every where I go and when I wanna show off I'll be like hey guys hold up. And splash it by my back wheels and floor it!! Then all the girls will be like dammmmnnn!! Thats hot. Hahahaha!! Problem solved. Thanks slim. Hhaha.
    Add bleach for dramatic smoke effect!!

  17. #17
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Question

    Quote Originally Posted by alucarusz28 View Post
    Haha. No the trac control isn't on because I turn it off every time I start it up. My guess is it has to be the tune. The tires are 8.5's in the back so they should be breaking loose like nothing. Oh and ya I'm and A4. MNZ28 is my bro. No its not the torque management either. I just don't get why even with those mods it should be breaking them loose. It's really fast and it definitely books, but somethings not right and i don't think its something simple. My only guess is something in the tune unless someone can think of anything that is on the ls1's that are pre-2001 maybe?
    hmmm What's the mileage on her? Even my 3800-II could cut them loose (ASR on) shortly before it would cut out.. That was before the stickies (NOT drag tires) tho.. Now I can't even cut them loose in a circle with it off.. Tires are just too sticky to spin..
    :\Users\Steven\Pictures\d6ftg5nh.gif


    Suggestion: If you are particularly irritated by another member's posting habits and are constantly fighting the urge to flame them, you can click on that person's profile, and select "Add to ignore list." This will make that person's posts invisible to you.

  18. #18
    King 0f n00bz shady milkman's Avatar
    Join Date
    Jan 2006
    Location
    Shepherd, Michigan
    Age
    29
    Posts
    11,775

    blacker than wesleysnipes
    98' trans am

    does the car bog ? or does it just not spin the tires? are the tires new ? what type of tires ?

    is there any difference in launching etc with the asr on or off..i know people have modded the asr to be off by default ...for all we know you might be turning it on

  19. #19
    ʢ ൧ ൨ ൩ ൪ ൫ ൬ ൭ ൮Ր Ց Ւ Փ Smittro's Avatar
    Join Date
    Feb 2009
    Location
    Pittsburgh
    Posts
    9,965

    White
    2008 Hummer H3

    Quote Originally Posted by shady milkman View Post
    does the car bog ? or does it just not spin the tires? are the tires new ? what type of tires ?

    is there any difference in launching etc with the asr on or off..i know people have modded the asr to be off by default ...for all we know you might be turning it on
    Yeah somethins' not adding up.. He should be able to smoke them easily..imho
    Last edited by Smittro; 06-04-2010 at 07:19 AM.

  20. #20
    Junior Member alucarusz28's Avatar
    Join Date
    May 2010
    Location
    MN
    Posts
    29

    White
    2000 camaro

    Quote Originally Posted by shady milkman View Post
    does the car bog ? or does it just not spin the tires? are the tires new ? what type of tires ?

    is there any difference in launching etc with the asr on or off..i know people have modded the asr to be off by default ...for all we know you might be turning it on
    No it doesn't bog. When I hit it, it definitely goes. It just basically hooks up and goes. The tires on the back are Dayton ZR P245/50ZR16 exactly. The tires aren't new, but they have a lot of tread left.

Page 1 of 4 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question: Loose
    By cowstandmoto in forum Firebird / WS6
    Replies: 11
    Last Post: 12-11-2012, 02:04 PM
  2. Engine Break-In Guide - Break-In Without Breakin'
    By Ed Blown Vert in forum Firebird / WS6
    Replies: 0
    Last Post: 03-17-2011, 10:40 AM
  3. Yes, Another Will These Tires Break My Rear? (A4)
    By Mesterious in forum Wheels and Tires
    Replies: 2
    Last Post: 06-30-2010, 04:39 PM
  4. check out this break dancer break
    By pecha in forum Almost Anything Goes
    Replies: 4
    Last Post: 02-23-2009, 10:20 PM
  5. when u got nothing to loose
    By ss~zoso~ss in forum Multimedia Section
    Replies: 3
    Last Post: 01-29-2007, 03:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •