Results 1 to 5 of 5

Camaro Alarm Problem

This is a discussion on Camaro Alarm Problem within the Camaro / SS forums, part of the Vehicle Specific category; I have a 1996 Camaro 3.8L which has been my daily driver for the last 7 years and will become ...

  1. #1
    LE #2823 CamaroDMD's Avatar
    Join Date
    Jul 2007

    Red with Silver Stripes
    2002 Camaro SS LE

    Camaro Alarm Problem

    I have a 1996 Camaro 3.8L which has been my daily driver for the last 7 years and will become my brothers car in about a week.

    Two nights ago, the alarm started doing something strange. When ever I lock the car...the horn beeps twice like normal, then 5 seconds later the alarm goes off with 2 horn beeps again (but if I accidentally hit the panic button) and then stops after 2. Also, the other night, I awoke to hear my car alarm going off but when I went outside the car was fine and I didn't see anyone. It has been doing this since then. Anyone have any ideas?

  2. #2
    Just me Y2KPewterSS's Avatar
    Join Date
    Nov 2006
    Broken Arrow, OK

    Pewter metallic
    2000 Camaro SS

    Sounds like the shock sensor going bad. Its located in the spare tire well.
    CCW SP 500s 18x10 275/35 18x11 295/35
    SLP CME with GMMG style catback
    Painted manta stripe

    Quote Originally Posted by konigandy6 View Post
    I'd rather be bi than full homo!!!!

  3. #3
    SS Driver aerojt's Avatar
    Join Date
    Jul 2007

    1998 Camaro SS M6 #1871

    This is kind of off topic, but I saw one time a write up about cutting the power to the fuel pump for security reasons. Like under the dash there was a way, anybody have the link to this write up or know about it. Don't mean to hijack, just saw it was about security. Thanks!, Goodluck with the horn!

  4. #4
    Member jujofields's Avatar
    Join Date
    Apr 2006
    Lafayette, Indiana

    Pewter Metallic
    2002 Trans Am WS.6

    Sometimes the alarm will give a couple "warning" beeps if it senses minor shock (for example, if someone drives by with a really loud exhaust the alarm might make this warning). This could explain why your alarm wasn't going off when you got outside, but was going off when you were woken up...However, since you said it's doing it a few seconds after you lock the car too, and makes a slower beeping sound, it seems like the sensor might be going bad (like Y2KPewterSS suggested)...keep us updated!

  5. #5
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Romeo, MI

    Electron Blue
    2002 Corvette Z06

    Shock sensors OR one of the door ajar sensors could be bad. I'd make your brother pay for the repairs

    2002 Z06 - Electron Blue Metallic
    D1 @ 14psi - E85 - Forged - Kooks LT's - Kooks exhaust - Mcleod RPX twin disc clutch - RPM trans - 100# ID injectors - Holley 12-1400 pump
    701 rwhp 687 rwtq

    2015 Silverado Z71 5.3 - Midnight Edition

    2002 Z28: M6 NBM **sold**

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem With Car Alarm
    By be3fkake in forum Stereo and Electronics
    Replies: 2
    Last Post: 12-19-2007, 04:27 PM
  2. SLP add ons
    By knoll5150 in forum Camaro / SS
    Replies: 3
    Last Post: 11-08-2007, 07:22 PM
  3. Replies: 19
    Last Post: 01-12-2007, 11:52 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts