Results 1 to 10 of 10

blue smoke and burning oil after cat remov.!?!

This is a discussion on blue smoke and burning oil after cat remov.!?! within the Camaro / SS forums, part of the Vehicle Specific category; I gutted my cats the other day on my 01 ss and when i started it it was all greyish ...

  1. #1
    Junior Member OH ONE ES ES's Avatar
    Join Date
    Mar 2007
    Location
    CANADA
    Posts
    53

    BRIGHT RED
    01 CAMARO SS

    blue smoke and burning oil after cat remov.!?!

    I gutted my cats the other day on my 01 ss and when i started it it was all greyish blue smoke, since then it smokes all the time, when i give it a shot a intersection and when i come onto the throttle . also checked the oil and it had burned quite a bit since the last bits of oil i put in it. i was reading threads and "YoMommasTA" posted a reply to someone that said "the reason you see the blue smoke now is because the cats
    burn EVERYTHING so completely no oil smoke can be seen.
    Thats why a LS1 car can use 1qt of oil every 1k and you never see smoke.Once you remove the cats the oil doesn't
    get burned up and you see the blue smoke."
    so to get rid of that smoke should i get some new cats? and if so wat should i get? any help would be great!

  2. #2
    11's HERE I COME INIT2WIN's Avatar
    Join Date
    Apr 2007
    Location
    Louisiana
    Posts
    86

    Pewter
    2002 Camaro Z28 A4

    How bad is the blue smoke?? I had gutted cats and now I have Lts with ory and I never had a problem with blowing blue smoke. The only smoke my car blows out is more of a fuel white smoke but it isn't that bad.

  3. #3
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    i had the same problem...... but i was running rich after the remova;l of the cats.......just get headers ......2 oxygen sensor extensions for the front and 02 sims for the rear ones..and your set..

  4. #4
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    is your idle rough as hell?

  5. #5
    Junior Member OH ONE ES ES's Avatar
    Join Date
    Mar 2007
    Location
    CANADA
    Posts
    53

    BRIGHT RED
    01 CAMARO SS

    my idle isnt to bad, fluctuates right around 800 and 1000 ... but i put the 02 sims on it,,, but its not a very cheap solution is it just get headers lol but also the oil is going somewher into the fuel because it does use quite a bit of oil and the smell is more of a oily smell then exhaust.

  6. #6
    11's HERE I COME INIT2WIN's Avatar
    Join Date
    Apr 2007
    Location
    Louisiana
    Posts
    86

    Pewter
    2002 Camaro Z28 A4

    How many miles do you have on your car? You might be getting a little blow by. Most all LS1 use a little oil it is normal, you just might not have noticed it before.

  7. #7
    Senior Member 35thAnniZ28's Avatar
    Join Date
    Mar 2007
    Location
    Texas
    Posts
    1,809

    eating bulldog
    son of biscuit

    hey did the o2 sims actually work?

  8. #8
    Junior Member
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    13
    blue smoke=oil
    black smoke=gas

  9. #9
    Junior Member OH ONE ES ES's Avatar
    Join Date
    Mar 2007
    Location
    CANADA
    Posts
    53

    BRIGHT RED
    01 CAMARO SS

    i took it down to the local shop today and they said its a piston ring.. so im getting a quote at a engine rebuild shop and im gonna go from there. but if i gotta tear the engine down then i might change a few things around, cam, heads ,chain,springs,lifters etc. if i do that then wat is that going to lead to? wat else am i going to have to do a heads and cam package with all the good stuff. wat else is going to need to be tuned er changed for the cam and heads to work? i got a appoinment tomorow at the shop and we gonna figure it all out . so im gonna go from there...im gonna be down a few bucks on this one

  10. #10
    Junior Member OH ONE ES ES's Avatar
    Join Date
    Mar 2007
    Location
    CANADA
    Posts
    53

    BRIGHT RED
    01 CAMARO SS

    and yah the 02 sims work

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Camaro LS1 - Blue Smoke
    By bts1 in forum General Help
    Replies: 13
    Last Post: 09-22-2010, 05:10 PM
  2. Question: black, gray, and blue smoke
    By ricekiller65 in forum General Help
    Replies: 10
    Last Post: 05-26-2009, 01:38 PM
  3. O2 sensors causing blue smoke?
    By john yerxa in forum Internal Engine
    Replies: 2
    Last Post: 08-29-2008, 03:28 PM
  4. blue smoke, HELP!
    By john yerxa in forum General Help
    Replies: 6
    Last Post: 06-28-2007, 07:57 PM
  5. blue smoke and burning oil after cat remov.!?
    By OH ONE ES ES in forum New Member Introductions
    Replies: 0
    Last Post: 06-12-2007, 05:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •