Results 1 to 1 of 1

ASR Issue

This is a discussion on ASR Issue within the Camaro / SS forums, part of the Vehicle Specific category; I just did a search and came up short, maybe I didn't look hard enough. Anyways, when I start my ...

  1. #1
    SS Driver aerojt's Avatar
    Join Date
    Jul 2007
    Location
    Ohio
    Posts
    553

    Black
    1998 Camaro SS M6 #1871

    Question ASR Issue

    I just did a search and came up short, maybe I didn't look hard enough. Anyways, when I start my car the "ASR OFF" is on the dash, and the button basically does nothing. This is all a new problem, the asr worked like it should have up until today. Is the switch bad since it has no light on it or is it something else. When I push the button basically nothing happens, wire is connected to the switch so that is no problem. Help me out if you have any ideas. Does this being stuck off throw a code I can pull from the PCM? Thanks!

    -JT
    Last edited by aerojt; 09-17-2008 at 05:01 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. idle issue.. may be tune issue.. help?
    By okiels1 in forum General Help
    Replies: 2
    Last Post: 12-07-2016, 03:17 PM
  2. pvc issue... vacuum leak....tune issue?
    By okiels1 in forum General Help
    Replies: 3
    Last Post: 03-05-2016, 10:10 AM
  3. will there be an issue?
    By Ws6islife in forum Firebird / WS6
    Replies: 1
    Last Post: 04-01-2011, 03:25 PM
  4. Help: tranny issue think it might be planetary issue
    By nerisls1 in forum Automatic Transmission
    Replies: 6
    Last Post: 03-05-2009, 10:32 PM
  5. Anyone else had this issue?
    By conny9784 in forum GTO
    Replies: 5
    Last Post: 06-27-2007, 06:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •