Results 1 to 4 of 4

Alarm issues after dead battery

This is a discussion on Alarm issues after dead battery within the Camaro / SS forums, part of the Vehicle Specific category; I own a '98 Camaro V6. The battery recently went dead. I jumped the Camaro off and started it up. ...

  1. #1
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    504

    Red
    '00 TransAm RamAir WS6 M6

    Alarm issues after dead battery

    I own a '98 Camaro V6. The battery recently went dead. I jumped the Camaro off and started it up. Now, the alarm will not set. Usually, it beeps 3 times when I set it, and beeps twice when I unset it. Now, it does nothing but unlock the doors or lock the doors when I hit the remote. Do I need to reset something to get the alarm to start working again? Help!!

  2. #2
    Senior Member bigrondownhiller's Avatar
    Join Date
    Feb 2006
    Location
    Orange County, NY
    Age
    42
    Posts
    2,674

    Black
    1996 Camaro Z28 vert

    Do you have the owners manual? There is programming instructions in there. Also the alarm wont set if there is an interior light on, which could have caused the dead battery. Check things like glove box and the ashtray light.

  3. #3
    Your dealership guy konigandy6's Avatar
    Join Date
    Aug 2007
    Location
    Romeo, MI
    Posts
    6,557

    Velocity Yellow
    2008 Corvette Z06

    Are we talking OEM remote keyless entry, or an aftermarket alarm?

  4. #4
    Member herculesrider1's Avatar
    Join Date
    Apr 2008
    Location
    TX
    Posts
    504

    Red
    '00 TransAm RamAir WS6 M6

    It's aftermarket. Pursuit is on the keyless remote. It was installed before I purchased the car.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Dead Battery
    By 35th-ANV-SS in forum General Help
    Replies: 30
    Last Post: 03-29-2011, 07:53 PM
  2. Dead Battery
    By j nix in forum Stereo and Electronics
    Replies: 6
    Last Post: 01-15-2011, 09:02 AM
  3. Need Help with my battery and alarm
    By j nix in forum Stereo and Electronics
    Replies: 3
    Last Post: 09-29-2010, 06:48 PM
  4. Question: dead battery
    By slimss in forum General Help
    Replies: 7
    Last Post: 09-11-2010, 02:54 PM
  5. factory SS alarm issues
    By 1bad99ss in forum Camaro / SS
    Replies: 5
    Last Post: 01-19-2007, 01:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •