Results 1 to 4 of 4

01 ss problem....

This is a discussion on 01 ss problem.... within the Camaro / SS forums, part of the Vehicle Specific category; Here is the laydown... i own a 2001 a4 SS. When the car kicksdown into second gear (when trying to ...

  1. #1
    Member 02NHRAtransAm's Avatar
    Join Date
    Aug 2005
    Location
    VISALIA,CA
    Age
    34
    Posts
    132

    BLACK / SUNSET MET.
    02 NHRA TRANSAM / 01 SS

    01 ss problem....

    Here is the laydown... i own a 2001 a4 SS. When the car kicksdown into second gear (when trying to get on a freeway or pass a car n such) everything is fine until it goes to shift into third. Once the vehicle shift into third it falls on its face, no check engine lights, nothing comes up with a scanner, it is really weird. If u floor the vehicle from a dig all is well. It will shift and perform through every gear flaswlessly until u let off. It is only when up shifting from a kick down back into third. The vehicle feels as if all of a sudden u have let off the throttle and wants to go no where. If i back pedal on it a couple times it suddenly wakes up and kicks back into the power.... This whole situation leaves me puzzled

    The car is bone stock with only a lid and a k&n... i have tried cleaning my

    MAF thinking that could be a problem, as well as the entire air intake sysltem.

    I have also changed the inline fuel filter thinking it may have been plugged still no results.

    Has anyone ever heard of this problem or had a simmular encounter

    Thank you for your time.... please let me know

  2. #2
    The Mudkat
    Join Date
    Jun 2006
    Location
    "The good Lord sez he can get me outta this, but he sez he's pretty sure you're *****d!"
    Age
    55
    Posts
    61

    white
    2000 SS Convertible

    If this happens when your car goes go around 1800-2200 and then wakes back up after 2200 RPM, check and see if you got a burned plug wire. I had the same thing on my LT1...always dogged bad until back up the RPM range. No codes. nothing on the scanner (and I actually ran the car 10 miles with the scanner on it to get graphs)...just doggin when under load at lo-rpms. Have a look...it could be that simple.

  3. #3
    MOTOR CITY MARO' SSTODD's Avatar
    Join Date
    Nov 2005
    Location
    LIVONIA,MICHIGAN
    Age
    51
    Posts
    786

    PEWTER
    2000 CAMARO SS #3821

    Could Be The Rev Limiter If You Are In D And Not Od. Seen Alot Of Posts Mentioning A Shift Problem When Not In Overdrive.

  4. #4
    1 BAD ASS BOWTIE StangKiller615's Avatar
    Join Date
    Feb 2006
    Location
    Nashville Tn
    Age
    35
    Posts
    1,347

    Black on Black
    2001 Camaro SS

    Quote Originally Posted by heliskiier View Post
    If this happens when your car goes go around 1800-2200 and then wakes back up after 2200 RPM, check and see if you got a burned plug wire. I had the same thing on my LT1...always dogged bad until back up the RPM range. No codes. nothing on the scanner (and I actually ran the car 10 miles with the scanner on it to get graphs)...just doggin when under load at lo-rpms. Have a look...it could be that simple.
    A bad spark plug wire, would cause the cylinder to misfire. The car would become hesitant under acceleration. is this what you are experiencing? If, so you have a burned plug wire.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cluth problem??? transmission problem???? please HELP!!!
    By adamblake97 in forum Manual Transmission
    Replies: 3
    Last Post: 04-07-2014, 08:34 AM
  2. Obama's Woman Problem A Problem Of His Own Making
    By Ed Blown Vert in forum Political / Debate Forum
    Replies: 0
    Last Post: 01-14-2013, 03:50 PM
  3. Fuel Problem or Severe Engine Problem
    By pet_monk in forum General Help
    Replies: 3
    Last Post: 02-18-2008, 08:51 AM
  4. Electrical/charging problem problem
    By jchcomputers in forum General Help
    Replies: 4
    Last Post: 02-23-2007, 06:59 AM
  5. is it a clutch problem, or a tranny problem?
    By sgt0704 in forum Manual Transmission
    Replies: 3
    Last Post: 01-07-2007, 05:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •