Page 9 of 10 FirstFirst ... 5678910 LastLast
Results 161 to 180 of 187
Like Tree4Likes

Rear Turbos... I know, but it was coming anyway :)

This is a discussion on Rear Turbos... I know, but it was coming anyway :) within the Forced Induction forums, part of the LSx Technical Help Section category; Have you measured the clearance with 2 people in the car? I would, then try to get at least about ...

  1. #161
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Have you measured the clearance with 2 people in the car? I would, then try to get at least about 3/4 of a pop can clearance. Not sure where you are now. It's difficult to see from the pictures an actual height off the ground.

    - - - Updated - - -

    Also, I forgot, but what springs do you have on your car?

  2. #162
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    right now i have Vogtland 1.25" lowering springs (very simular to stanos springs) Right now ive got about half a coke can clearance directly under the car lol the turbo is abou 3/4 of a can lol ill get some pictures of that later

  3. #163
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    And tunning has commenced.... shooting for about 500ish but anything over that will be nice
    10lbs spring is in, so id image with the intercooler, piping, and any boost lose due to any leaking (hope not) 7-8psi will probably be the visual boost the motor will see. ill later get a turbosmart manual boost controller to up it to a true 10psi.
    60lbs injectors are in and GM 2BAR map is in.
    So now the waiting game. car will be Speed Density tuned with 2 bar operating system with HP tuners on a Dynojet.

  4. #164
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Quote Originally Posted by JoshuaGrooms83 View Post
    right now i have Vogtland 1.25" lowering springs (very simular to stanos springs) Right now ive got about half a coke can clearance directly under the car lol the turbo is abou 3/4 of a can lol ill get some pictures of that later
    Is that clearance without anyone in the car?

  5. #165
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    without, but im thinking of wither putting in the stock rears or a sprign spacer.

  6. #166
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    I have stock OEM springs for sale
    It's on jackstands.

  7. #167
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    lol thanks but i still got my stockers. i have all my OEM parts that ive taken off the car for "just in case" moments. never know if a parts gonna break or like now, gonna have to substitute the rear springs. im still wondering if i can find a spacer that can go in between the isolator and the spring its self to give me about an 1" worth of clearance shile still not jacking up my suspention geometry too much.

  8. #168
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    well crap.... cars half way tuned. its tuned to run in SD and with the 60lbs injectors and 2bar map but cars not building any boost. like not even 1psi! so now the boost leak hunt starts that and i need to clean up an oil leak issue in the charge pipe its leaking like a beotch. got oil coming out by the intercooler and BOV to name a couple plus now i got to replace a pipe since i crushed it with the tbolt clamp
    car runs great outta boost but now i gotta find the leaks. gonna check the wastegate too to make sure i didnt pinch the diaphram when i switched the springs

  9. #169
    Spaz is My Mentor SMWS6TA's Avatar
    Join Date
    Feb 2009
    Location
    Ugy Lower Corner of AL
    Posts
    10,511

    Navy Blue Metallic
    98 T/A w/a little mods...

    How much was the tune?

  10. #170
    Senior Member FasstChevys's Avatar
    Join Date
    Oct 2005
    Location
    Minnesota
    Posts
    3,315

    White
    '10 ZR1

    Hopefully you find your issues and can get it tuned.

    Post a vid of the tune if you can!

  11. #171
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,465

    Red
    02 35th LE Camaro SS

    Yes, post a vid. I want to hear this beast!

  12. #172
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    Quote Originally Posted by SMWS6TA View Post
    How much was the tune?
    ug, dude you dont wanna know lol
    $200 for 2 extra HP tuner credits, then $100 for the GM 2 bar sensor that i had to buy again casue the other ones nipple broke, and then $700 for 2 bar lamda custom operating system for Speed Density tune to run without MAF... yeah that sucked. i was initialy quoted $500... that quickly jumped up once i got there and got what i needed done tot he car.... initial dyno tunes are expensive.
    So in total the tune was about $1000

  13. #173
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    so i think i fixed my none boosting issues lol
    the big culprit is that a t bolt clamp that was too large was used on a coupler and wasnt tight enought to hold boost past 0psi lol
    another was a bent ppie form a too small of a tbolt clamp. :/
    then another was a loose coupler and clamp on the intercooler

    so yeah... shit works its way loose when your trying to test crap.
    on a positive note, while replacing a pipe, i actually reworked the pipes under the front of the car and gained some cleanrance and looks cleaniner too

    I then patched up some holes in the cats that were leaking out presious pressure to the turbo and then reworked the wrap so that its double wrapped on certian areas and then soaked it in silicon spray and then heat sysled it a few times. gonna high heat spray it later once the cars up and running with out tungin issues. gonna test out boosting capibilitys on the highway later to see if i build even 1psi lol

    hopfully i can get this thing boosted finally and then get the meth system figured out... stupid AEM controller giing me grief

    i then proceeded to fix my oil issue which consisted off alittle too much pre pump return hose (cut about 6-7") and striahgtened the return path and then went form .080 to .040 restrictor. Also noticed that i got alittle more hot oil pressure at idle now form this.

  14. #174
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    before


    and a very much better after



    I also did some adjusting... well i jacked the turbo op and then zip stripped the intake side of the turbo to the old exhaust hanger lol gained alot of clearance. im gonna see if i can get a stainless steel version on the intake side so i can have a hook weled on it to help support the turbo better

    the oil return looks so much better now now since its higher i have to take out some more pre-pump return hose lol im thinking im gonna run it under the axle now but not completly sure. that or run it striaght over the top of the axle. im also looking into a stronger pump. a turbowerks is definitly one of my to do list

  15. #175
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    Well i finally did a boost leak test on the charge side and low and behold i found a couple of leaks. the BOV mounting flange was a big one. i could hear that damn thing all the way form the back of the car lol i tighened it down and its much better. i also had a smaller leak out of a coupler that had a failing clamp so i fixed that too.

    I also adjusted the BOV pressure spring. i tightened it up so that its not giving as much at idle so that its not wide open when im idling. i havnt got to test that theory yet to make sure its still release when i let up off the throttle but im sure it will.

    I also changed the boost reference signal to the compressor housing. id figure it might help with initial boosting. i might be boosting lower but at least the wastegate will be much more responsive and its only seeing boost instead of a long vacuum. i still have the long reference line to see if that is still needed, but its staying at the compressor unless i change somthing else.

    i also ran the pre pump oil return line under the axle but over the sway bar. i figure this is a slightly straighter path without the huge hump over the axle. it still goes up about 5 " or so but then goes back down and then slightly up into the pump. but its much straghter compared to before lol
    I also noticed that i dont have oil going into the charge piping side anymore. i still have oil come out of the exhaust side though :/ but im thinking thats from when the cars sitting for a bit and the return line might be letting some of the oil back in at night. im thinking of putting a check valve on the return side.

    well, i might be able to sneak into the dyno and get a final tune on it finally! would be nice. gotta talk the wife into letting me today lol

  16. #176
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    well some updates,
    After switching a BOV for testing, i tighted it down so it doesnt open at all lol just to see if it holds boost. it did lol. ive adjusted the BOV so that it actually opens and i stop getting that "shuu shuu shuu..." sound after i let go of the throttle quickly.

    i installed a NSX manual boost controller and low and behold I GOT BOOST!!!!! lol saw 4psi on the low side of it. so heres what im thinking, alothough im sure i have some leaks still but not hemorging like before, im thinking that the wastgate spring wasnt holding enough and needed some extra umph lol the controller is helping to keep the gate closed longer.
    Iv also noticed that when i rev the motor in idle, i actaully see the vac go from -12ish to -5ish. so im actually getting precharge spool so its holding!!! lol
    also got some tbolt clamps to replace some temp worm gear clamps that i had to use to replace some improper size clamps that where causing charge side leaks.

    so, if i can dial in the boost controller and BOV by firday, i might beable to get a final tune donw, and to get that damn SES light off. tuner needs to turn the MAF off completly.

  17. #177
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,567

    Black & Blue
    '02 WS.6 / '07 Suburban

    So much plumbing on a setup like this...

    Looking forward to seeing the numbers once the bugs are ironed out.

  18. #178
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    well, looks like im still plagued but boost leaks, im thinking on the exhaust side. however, even with boost leaks and not boosting much past 4psi, I managed 345RWHP on one run with 3ish PSI. so its getting there, just gotta iron out these damn leaks and should be very capible. didnt get a reading with 5psi flowing, shuold have been a strong 380ish RWHP with 5psi but didnt get a number from the dyno guy on that one

  19. #179
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    so some interesting tid bits today:
    i took the car in to have the cats removed and replaced with OBX resonators...

    Found a couple issues with the cats. the passenger side cat was partially clogged...
    the drivers side cat was EMPTY!!!

    Car sounds and feels soo much better. gotta take the car back to touch up a couple welds on the drivers side so still no boost, but im getting it fixed. probably gotta get it fixed next friday.

    Also reclocked the turbo since the tuning shop bumped it on the rack and messed up the alignment of the turbo :/ but nothing too bad. just lost a clamp thursday when i hit a bump that i driven before and noticed i didnt have any boost again lol all better now though.
    now just got to get the exhaust finished up.

  20. #180
    Senior Member JoshuaGrooms83's Avatar
    Join Date
    Mar 2008
    Location
    Lake Geneva, WI
    Posts
    1,539

    Red
    98 Trans Am

    wow, haven't been on here in awhile lol
    well here some updates,
    I decided to change the route of the inlet piping to gain some ground clearance.












Page 9 of 10 FirstFirst ... 5678910 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. rear end fluid coming out of the rear tire
    By stangkillan101 in forum Drivetrain
    Replies: 6
    Last Post: 06-24-2011, 08:42 PM
  2. Howling coming from rear
    By SMWS6TA in forum General Help
    Replies: 23
    Last Post: 06-10-2011, 10:01 PM
  3. New Trans, New Rear... it's coming along
    By MrMasterCraft in forum Camaro / SS
    Replies: 6
    Last Post: 12-03-2010, 01:18 PM
  4. Clunking coming from rear
    By jcws6 in forum Drivetrain
    Replies: 27
    Last Post: 09-23-2008, 02:14 PM
  5. noise coming from rear end?!?!
    By martinez_z28 in forum Drivetrain
    Replies: 7
    Last Post: 07-03-2008, 05:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •