Page 2 of 5 FirstFirst 12345 LastLast
Results 21 to 40 of 100

Aps build underway presently..

This is a discussion on Aps build underway presently.. within the Forced Induction forums, part of the LSx Technical Help Section category; sweet, so how did you drop it out? I know how to do that , but how did you rasie ...

  1. #21
    Rodzilla Tha Cavity Filla zero_proto's Avatar
    Join Date
    Sep 2006
    Location
    San DEEEE Eggo
    Age
    33
    Posts
    2,985

    teal
    99 Z28 with an SS complex

    sweet, so how did you drop it out? I know how to do that , but how did you rasie the car high enough to get it out, or it just rolled out from the height you have it at?

  2. #22
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    We used those steel ramps on the back and picked it up by the framerails after taking out battery tray /bottle.

    We had to go up to the top of the cherry pickers range to get the engine out. We bought wheel dollies to go out the side.

    If you want to go out the front you can make some high 2 by 4 type stacks and put safety jack on top so you can roll cherry picker out backwards.I didn't really have the room to go that way so went sideways with the front wheel dollies.We have couple of floor jacks, lots of safety jacks and even a wood dolly thing.
    So to actually slide out the engine/trans we put the wood dolly under trans and back of motor we put a floor jack low profile under the oil pan and the wheel dollies and pulled it with the front wheels on .It worked out good.

    Anyway think after supper we are installing the 408 back in the car. Mounted up the intercooler a few minutes ago so now its time to put the engine in and finish this build.

    Still hoping for monday to fire the car up. But it could be an extra day or two .Weather is supposed to get horrible here just in time to finish the car..I won't be doing stupid stuff just breaking in the 408 and keeping it out of boost. Will just be happy to get this very long install behind me. At least manual is very good and every nut and bolt is there too.

  3. #23
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Long day too tired for pics..
    Engine,turbo and trans and back in the car. Front mount is all done. Just need to hook up intake and intercooler lines. plug a few things in. And put nose back on the car after a bit of tweaking there. Should be done soon,not going to say exactly when..
    Working on it again tommorrow though.

  4. #24
    Rodzilla Tha Cavity Filla zero_proto's Avatar
    Join Date
    Sep 2006
    Location
    San DEEEE Eggo
    Age
    33
    Posts
    2,985

    teal
    99 Z28 with an SS complex

    man maybe i should fly you out here to help me out. what do ya say????????

  5. #25
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Tempting offer..especially with winter coming quickly up here. We were actually in California this summer. Very nice. Very hot but we went in early July.

    Well couldn't sleep so good still pretty hyper and going to stay hyper until the car is running.

    Guess could even take it around the block without the nose. Too bad my garage is freezing and unheated. Well it has an ancient diesel furnace and no insulation not exactl great. Weather is supposed to pick back up after a couple of cold days but don't want to wait that long.

    Have to be a trooper and get out there and finish this thing.So be out there likely in a few hours.

  6. #26
    Rodzilla Tha Cavity Filla zero_proto's Avatar
    Join Date
    Sep 2006
    Location
    San DEEEE Eggo
    Age
    33
    Posts
    2,985

    teal
    99 Z28 with an SS complex

    Quote Originally Posted by 99TAWS6 View Post
    Tempting offer..especially with winter coming quickly up here. We were actually in California this summer. Very nice. Very hot but we went in early July.

    Well couldn't sleep so good still pretty hyper and going to stay hyper until the car is running.

    Guess could even take it around the block without the nose. Too bad my garage is freezing and unheated. Well it has an ancient diesel furnace and no insulation not exactl great. Weather is supposed to pick back up after a couple of cold days but don't want to wait that long.

    Have to be a trooper and get out there and finish this thing.So be out there likely in a few hours.
    you actually got through this super fast. You are totally my hero

  7. #27
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Thanks....just hope things work good and not many shakedown bugs.


    Pics from yesterday.










    That is harness still on engine..no big deal hooking it back up..

  8. #28
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Updates from today..

    Got fair bit done today. Tightened up the kmember bolts..put back coolant hoses and heater hoses, put back rad fans ,alt power wire, some ground wires, fuel line, fuel evap solenoid hooked up. Ran hoses along manifold that go to inlet pipes. Put back steering linkage. it was easy just took it out at both ends. Think some had problems with it.You can completely take it out before you drop out motor at least from a bottom drop out. then put it back no problem after you reinstall. Lots of room in there.

    Finished top intercooler cover assembly.

    Things left to do.put back ecu and plug harness inside the car back in. Manged to misplace my big firewall grommet so looking for that now. Still need to install starter.
    hook up both front o2s. Hook up slave to master line and then bleed clutch. Am also installing my slp line lock currently. Might as well have to bleed brakes anyway.
    And will try to install back stainless earls lines also.

    Still have driveshaft to put on and going to install spohn bodymount adjustable torque arm. Still have battery tray to install and overflow bottle.

    Have to then finish up the stuff in front of the intercooler,hood latch and all that stuff.
    Again already cut up bumper support and stuff so really just be assembling that. And didn't install inlet pipes or intercooler pipes. Going to try to stent the inlet tubes so they can't collapse. Worry about getting my big hotchkis sway bar to work later on. No big rush on that.

    So no monday start up..looks like still another couple of long days on the neverending aps install.

  9. #29
    Rodzilla Tha Cavity Filla zero_proto's Avatar
    Join Date
    Sep 2006
    Location
    San DEEEE Eggo
    Age
    33
    Posts
    2,985

    teal
    99 Z28 with an SS complex

    i am going back to sea for a few days and will be back friday so, i expect you to be done by then. ha

  10. #30
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Worked on car some more. Front stuff in front of intercooler pretty much all done,installed billet windshield reservoir and hood catch and billet overflow bottle with new battery tray. Instlalled line lock physically but not wired yet.

    Working again tommorrow aft and maybe tommorrow night.

  11. #31
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Slow going today but still some progress.Possibly going to work on it tonite not sure yet.

    Got starter back in .Ecu is back in car and all plugged in and ran wiring harnesses best possible ways keeping in mind turbos are hot and you want to route things carefully.

    We have passenger side inlet pipe on and the intercooler piping on same side and the blow off on that side.

    So obviously have to still put on drivers side inlet and intercooler pipe and blow off.

    All sensors are pretty much hooked,clutch slave line is snapped in. Just drivers side o2 to hook up.

    Aps thoughtfully gives you two nice wideband o2 holes ,they are plugged right now.

    Really once put on the drivers side pipe and driveshaft and torque arm could fire it up. Tempting.

    Oh that reminds me forgot to go pick up my last two ngk tr6ix plugs. Maybe go get them now. Put in 6 same and one same heat range denso IT20 but one tr55ix. Put the two oddballs on drivers side where they are easy to get to, so no big deal. But of course want matched new plugs.

    Well go out and take some pics even if don't do anymore on car tonite.

  12. #32
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6






    I know have to wipe off my dusty engine compartment..!

  13. #33
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Hard work again on car again today. Lucky to have buddy to help out.
    We finished up all intake and intercooler pipes. tightened and blow offs are installed. I have the blow offs non recirc now venting to atmosphere. I like them louder and likely will get loud ones later on down the road.

    Bumper is almost all back together just have bumper cover to tweak a bit now and the undershield plastic things and wheel well inners need to be trimmed a bit.

    Engine could have been started today but do want to get driveshaft put back in and maybe bumper cover on first. So tommorrow is looking really good for first start up not sure about first cruise. Second start driving it has to go to alighnment shop.

    Well better get to sleep could be pretty long day tommorrow.

  14. #34
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    update..started car a day or so ago but had mini disaster. Looks like one of my aps turbos ,well think one was putting coolant into the oil . I caught it quick and only ran 5 minutes or so. Now am running them without the water lines for a week or two and near spring will send them off for rebuild or upgrading.

    Drove the car for first actual drive tonite even though didn't have the front bumper cover on the car. Car was running not bad. Need to do some work on my idle though.
    It was great hearing the turbos spooling up ,the blow offs were not that impressive though. I have them vented to atmosphere but they are just not loud enough for me. Definitely will be ordering some loud ones asap.

    Car felt a bit doggy off boost and off the line but my tuning is very conservative with 11 to 1 target afr, 12 degrees max timing and 5000 redline. I wanted to stay conservative for various reasons. Only have 60 pound injectors don't have fuel pump and bigger lines yet or adjustable reg.
    And don't want to break stock t56 or driveshaft or rearend. Will be selling off that stuff next spring for dana 60, 4l80e trans and good stall and nice fuel system.

    Well more updates to come..

  15. #35
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    fwiw I drove at the 700+rwhp level on stock t56, driveshaft, rear end, and drag radials for 2 years... 15-17psi and many uhhhh 'spirited runs' with other cars nearby. This stuff isn't as flimsy as folks make it out to be, I think many people are just abusive.

  16. #36
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Anyway had a very busy afternoon. Just shut it down on the car a few minutes ago.
    We gave it yet another oil change this made 4 or 5 now in like 40 miles and it looks perfect again zero coolant zero milk. We hooked up the ghetto boost /vac guage engine can pull like 18 to 20 inches..and steady..thats good thing . Engine sounds good. You get some noise from the roller rockers but no really loud noises. You get maybe minor piston slap when cold it is a forged motor with a bit loose clearances for this kind of power and some spray. I see no oil out the back or white smoke. We hooked up my wideband also ghetto temporarily and just looked at things at idle and stuff.It didnt' stall today once. Maybe learning idle..see how it goes.

    Always Dr Ck if can't figure things out. Just wish he lived in Regina not Stoon would consider a road trip but not this time of year..getting caught on black ice would not be fun in a 408TT TA with no traction control..sure wish it had that option now.wish could add it in there.

    We removed the beautiful spohn torque arm..that sucked I really liked it beefy looking piece of work but no way can use it with the car dropped.
    So looks like Bamf has a new torque arm.

    So no really little stuff is all that is left. New blow off comes in tuesday. Still need to find the second one. That should really let people know the car is for sure turboed times 2.!

    The are called the supersonic and are pretty damn loud..turbosmart good make..pricey but good quality stuff.

    Will likely order a three gauge pack of the interceptors in a day or two. That should give me all the monitoring i can handle and as said my plx wideband will feed the interceptor display. And can log it to my hptuners.

    Eboost 2 is pretty much last electronic toy. When get that hard to say. That could wait for spring and throw ghetto one in the car or borrow my autometer from the 97 talon.

    And need to get and install the alc injection kit..stage 2 from AIS think they are called hoping to mount the tank on the left rear side. the right side is reserved for a certain bottle of something really really cold..

    Doug is great guy and smart and very competent and with his help am getting tons of stuff done. I just had to quit being stubborn and stop thinking I could do it all on my own. Silly to think that way.

    Next up is likely the talon or possibly maybe the 80. Course it will be snow shortly and with the weather we have had its easy to forget its not summer or fall. That its Nov 1. But am not complaining.I finished my project and things went from looking horrible to looking pretty good just like that and figured no way in hell they could turn around. I figured cracked block had visons of them dropping my 408 off the semi or something!
    To have a bad turbo is not that bad. Will send it off and think aps will replace it no problem. Or send them in and get upgraded ones. Either or..

    Bamf I realize said might be cruising tonite and should but not going to. Am burnt haven't gotten that good a sleep especially when figured the 99 408 was done for. So will just relax tonite watch a few shows and then go for cruise likely tommorrow. I have big problem right now giving rides as have the passenger seat all ghettoed with widebands and boost lines out the window.

    Everything will not get properly installed once the last few parts mentioned above show up.

    So whats left ..try to get the slp line lock to work.it was clicking but not letting fluid thru. Want to get it hooked up. Not sure if hooking up current lingenfelter two step or selling it and getting newer more pricey upgraded two step. New one can retard nitrous directly. Could take out timing with hptuners but think its better to have retard thats actually tied to it .
    But not running big shots so hardly matters think they don't really say to take out much for a 100 shot .It will be 300 shot kit but have no intentions of actually using it ,wether engine could take it or not.
    Iron blocks have gone to 1500 hp. LSX blocks are mostly for over 2000 hp.
    Neither number is my goal. My goal was just a fun ta that could drive on the street with minimum hardcore aspects. It seems to fit that goal pretty nicely.

    To anyone that wanted to see the kit in my car..well..good luck..! The kit is now completely hidden with only the intercooler logo thing showing when you open the hood. downpipes,gates,intercooler and intake piping all completely hidden. And car is low making it even harder to see anything.

    It was a beautiful looking kit and its a shame so much of it is hidden but whatever. I know the stuff is in there. Just like the 408 looks so stock its scary. My cam idles with basically no lope at all.maybe a bit weird sounding from the big 215/230 split. I didn't want a nasty lopey cam in this car.
    They are ok in old muclecars like the 80 ta.

    Shame we didn't get it done a bit earlier today but here next few days are still supposed to be fairly nice.


    Sent this to a few friends and boards so just ignore stuff that makes no sense .LOL
    Basically the main points are the engine vacuum very high that cam is guess pretty mild in the 408.

  17. #37
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Today update sent to other boards too.Ignore what don't apply..

    Update..Master mechanic buddy Doug came by and we took care of things that were really bugging me. Every joint on my new hooker ceramic ypipe was leaking the clamps they give are narrow and suck. We bought some good stepped band clamps and leaks are all history. Hooked up wideband still a bit ghetto but its hooked and working.

    I get some piston slap when cold..well so do just about every LS1! It goes away and I do of course have forged pistons. Other than that the engine sounds good. Valve train noise is pretty good. Again I have 1.8 rollers, fairly high lift on the cam about 590 with my 1.8s and I have double roller so its going to make some noise. No really bad noises though. Engine pulls very high vacuum like 20 inches. Cam is granny cam with 121 lsa but its like 208/230 I guess thought it was 215/230 guess not.

    I didnt' want lope and didn't get any!

    I took the car around today..impressions well you don't need boost with a built 408 to spin your tires or go sideways a bit and stuff!

    Especially with the cooler roads and we had a bit of rain off and on today.
    But had to test it out of course. I put it into boost a pound or so. Just touched boost. Just touching the gas its easy to go from 60 to 80mph ok thats 100 to 140ish km hr and I mean just touching it.
    Car should get more powerful of course as the rings seat and compression comes full up. No full throttle runs guys.. Bamf don't worry taking care of your tranny! LOL and still tuned really really safe and conservative..

    I am also being nice to the rear end. I am just glad its running and so far running pretty good. I just go my wideband hooked up. Yk2 if you are reading this still like your opinions on some stuff. In normal driving around its fine don't stall but for some reason I can have it sitting there and it stalls out.
    Not cold either. Wierd..it goes lean on wideband when it does this so it must just need some more fuel at idle or whatever. Never said I was the best idle tuning. Seems ok off idle. target afr was 11 to 1. Haven't went wot anyway though so don't matter. Won't be testing that out till get the new fuel system in.

    Ordering some toys for it.. It is my baby and now have new blow offs coming,new lingenfelter 2 step as the new one has nitrous options and boost referenced options , new granatelli high temp wires and next few days think order my new three interceptor guages and maybe eboost 2.

    That leaves the big stuff for next season. Dana, 4l80e and fuel system.
    Alc injection also and then some stripes to finish the car off. Still didn't do the new emblems but at least now they are not like ricer decals.
    Oh yeah will get likely a bmr or maybe umi torque arm and mount it on the 4l80e trans crossmember. Get it off the tailshaft but should be quieter than floor mounted ones.

    So any other questions about the car feel free. Shame next few days maybe longer is cold crappy weather. So not likely to be out and about .If we get a few freak days and there is no snow in front of garage well you might see it cruising. Its holding temp nice right now but might need bigger rad or possilbly high flow water pump see next summer.

  18. #38
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Toys that I ordered:




    The turbosmart supersonics..



    the eboost 2



    interceptor guages got three of these coming




    lingenfelter two step

  19. #39
    Still The Junior Member RedVertTA's Avatar
    Join Date
    Jun 2008
    Location
    Orlando FL
    Age
    28
    Posts
    1,045

    Red+White Top and Stripes
    2000TransAmConvertible A4

    Sweet Build

    Nice, how much $ did you put into this built?
    FAST 90/90, SLP Lid, Kooks JetHot Coated LT's, American Racing Y-Pipe+Magnaflow Cats, DHM Electric Cutout, Flowmaster American Thunder Catback, HP Tuners Software, 343 rwhp.

    BMR Convertible Subframe Connectors, Hotchkis Strut Tower Brace, BMR Driveshaft Safety Loop.

  20. #40
    Member
    Join Date
    Aug 2005
    Location
    REGINA
    Age
    59
    Posts
    118

    RED
    1999 TRANS AM WS6

    Well since up in canada lets just assume US dollars to make it easier. 10 into the engine is close. Turbo kit was 5500. Had suspenions and other stuff already done to the car so another 5000 or so for clutch,supsension, hptuners, brakes. So thats about 20 and figure have about 10,000 or so to go to finish with fuel system, rear end and 4l80e and couple little parts after that.
    Course can sell off old 346, t56 and old rear end to help get a little back.
    So looks like about 30,000 plus the car.
    And might be a bit low. Labor not counting but have paid for some stuff paid 1500 labor on the turbo and engine install. So guess could add another couple in labor for various things.

    Anyway its a hobby right? And people spend lots of money on their hobbies. Some guys buy 30 grand fishing boats and use them one week a year. Some buy rvs and use them a week a year. Some buy cottages for 200k and use them for a few weeks .
    So it just don't matter. .in the end we are all dust anyway and no once has ever taken a cent to the other side..

    But yeah a build like this is not cheap.

Page 2 of 5 FirstFirst 12345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Transmission rebuild underway
    By RedFenix_68 in forum Manual Transmission
    Replies: 123
    Last Post: 08-05-2015, 11:19 PM
  2. Orangebird project getting underway
    By orangebird in forum New Member Introductions
    Replies: 4
    Last Post: 05-25-2009, 07:20 PM
  3. Suspension Mod Underway
    By doozjamann in forum Suspension and Handling
    Replies: 17
    Last Post: 04-03-2009, 02:07 PM
  4. This was too funny. This is what we do when we go underway
    By jwindbigler in forum Multimedia Section
    Replies: 11
    Last Post: 01-20-2007, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •