Results 1 to 4 of 4

It runs

This is a discussion on It runs within the Multimedia Section forums, part of the Off - Topic / Discussion forums category; I just took some video. It starts and idles great, trans goes in to gear. The odd noise is coming ...

  1. #1
    What I do? SHines-IT's Avatar
    Join Date
    Jun 2009
    Location
    FL, USA
    Age
    27
    Posts
    1,545
    2011 Prius

    It runs

    I just took some video. It starts and idles great, trans goes in to gear. The odd noise is coming from the rear end, not the trans. It's a bit worse when I let off the brake and let it role a little.

    I can take more pics of parts that people are interested in, have more videos to upload.

    Why is the quality shitty? On my computer the audio and video is great, but on youtube garbage.

    [ame]http://www.youtube.com/watch?v=jS1U3QylQTY[/ame]

  2. #2
    Junior Member tallnick's Avatar
    Join Date
    Sep 2009
    Location
    TN
    Age
    37
    Posts
    70
    2006 GTO

    that is an odd noise.. time to get a 12 bolt rearend..

  3. #3
    What I do? SHines-IT's Avatar
    Join Date
    Jun 2009
    Location
    FL, USA
    Age
    27
    Posts
    1,545
    2011 Prius

    Who ever moved this, moved this to the wrong section. I am uploading videos of the engine and other parts, so please move this. I know whats wrong with the car and it's totaled, not fixing it.

  4. #4
    Moderator Cutlass's Avatar
    Join Date
    Apr 2008
    Location
    Madison, WI
    Posts
    6,996

    1999 Formula WS6 M6-sold
    2001 Silverado Z71

    Done

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. She runs!!!!!!!
    By WICKEDLS1 in forum Internal Engine
    Replies: 25
    Last Post: 03-31-2011, 09:43 AM
  2. Runs much better!
    By TLS_Addict in forum LT1
    Replies: 7
    Last Post: 04-19-2010, 11:13 AM
  3. Some more runs
    By boofthese in forum Texas Members
    Replies: 18
    Last Post: 08-21-2008, 06:01 PM
  4. Z06 with only DR runs 10.85
    By powermad in forum Corvette
    Replies: 20
    Last Post: 11-16-2006, 07:21 PM
  5. Engine runs rough, idles rough, runs rich
    By skintox in forum General Help
    Replies: 2
    Last Post: 08-22-2006, 04:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •