Results 1 to 10 of 10

First start up of EPS 234/246 Cam

This is a discussion on First start up of EPS 234/246 Cam within the Multimedia Section forums, part of the Off - Topic / Discussion forums category; [IMG]http://i1056.photobucket.com/albums/t365/zmg00camaross/th_IMG_0870.jpg[/IMG] " target="_blank">http://<a href="http://s1056.photobu...[/IMG]</a>...

  1. #1
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    First start up of EPS 234/246 Cam

    Last edited by zmg00camaross; 02-05-2012 at 09:30 PM. Reason: I suck

  2. #2
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Ok I fail how do you use photobucket on this site?

  3. #3

  4. #4
    Super Moderator
    pajeff02's Avatar
    Join Date
    Feb 2009
    Location
    Mansfield, PA
    Posts
    21,576

    Black & Blue
    '02 WS.6 / '07 Suburban

    Sounds great! What are you running for exhaust?

  5. #5
    Moderator 35th-ANV-SS's Avatar
    Join Date
    Oct 2008
    Location
    Wherever life takes me
    Posts
    12,466

    Red
    02 35th LE Camaro SS

    Your edit reason in your first post made me laugh

    Sounds good. Nice, clean looking ride too.

  6. #6
    Member zmg00camaross's Avatar
    Join Date
    Oct 2008
    Location
    missouri
    Posts
    764

    pewter
    2000 camaro ss

    Exhaust would be TSP true duals with bullets dumped. Thanks for the props guys.

  7. #7
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Sounds great, those EPS lobes are real nice

  8. #8

  9. #9
    Junior Member cooldude's Avatar
    Join Date
    Oct 2010
    Location
    terra firma
    Posts
    6
    1988 Camaro Z28

    cool

  10. #10
    Senior Member tatertot91's Avatar
    Join Date
    Oct 2008
    Location
    Coral Springs, Fl
    Posts
    5,773

    Sunset Orange Metalic
    2001 Camaro SS

    Have you had it tuned yet?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: 97 TA won't start
    By ADAM-00SS in forum LT1
    Replies: 7
    Last Post: 07-08-2010, 04:13 PM
  2. Z28 won't start
    By flaggs_ls1 in forum General Help
    Replies: 4
    Last Post: 05-11-2008, 09:46 PM
  3. where to start?
    By Jane_says in forum Firebird / WS6
    Replies: 47
    Last Post: 02-25-2007, 09:14 PM
  4. Cold Start/Warm Start Problem
    By I'mLS1John in forum General Help
    Replies: 11
    Last Post: 02-23-2007, 08:11 PM
  5. Cold Start/Warm Start Problem
    By I'mLS1John in forum New Member Introductions
    Replies: 0
    Last Post: 02-22-2007, 06:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •