Results 1 to 5 of 5

surging on small shot?

This is a discussion on surging on small shot? within the Nitrous forums, part of the LSx Technical Help Section category; Running a HSW dry 75 shot with there interface no window switch or fpss. When I spray it the wideband ...

  1. #1
    Awaiting Activation
    Join Date
    May 2009
    Location
    CT
    Posts
    81

    surging on small shot?

    Running a HSW dry 75 shot with there interface no window switch or fpss. When I spray it the wideband will fluctuate from 11.1 to 12.0 and the motor will surge. Im running new tr6 plugs gapped at .036, bottle pressure is at 950 and mounted correctly. Bottle weighs 22lbs, any ideas?
    Last edited by 99_Z28; 05-24-2009 at 02:58 AM.

  2. #2
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    Need more fuel. Where's the timing at ?

  3. #3
    Senior Member bills98ta's Avatar
    Join Date
    Feb 2007
    Location
    St Thomas, PA
    Posts
    5,047

    White
    1998 Trans Am

    I found that my WB is reading off. If you get a chance to have a shop put their sniffer in, I would do it to confirm your reading... I just had mine on a dyno yesterday, & found that my AEM 11.1 was really a 12.4...
    Normally, surging is a lean condition.

  4. #4
    Awaiting Activation
    Join Date
    May 2009
    Location
    CT
    Posts
    81
    Quote Originally Posted by bills98ta View Post
    Need more fuel. Where's the timing at ?

    Timing is -3 from stock.


    I found that my WB is reading off. If you get a chance to have a shop put their sniffer in, I would do it to confirm your reading... I just had mine on a dyno yesterday, & found that my AEM 11.1 was really a 12.4...
    Normally, surging is a lean condition.

    Holy crap, im running the same wideband....but I tried my friends AEM 1st before I bought mine and it was reading the same as this one on the motor.

  5. #5
    Awaiting Activation
    Join Date
    May 2009
    Location
    CT
    Posts
    81
    Fixed it! The WOT switch went out of adjustment and was clicking on and off... I waisted no time throwing in the 100 shot jet (), the wideband is reading a steady 12.0. Im temped to put in a 125 jet but im already pushing the limits of the glass A4 and rear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lean and surging only after WOT?????
    By robs98mysticZ in forum General Help
    Replies: 18
    Last Post: 10-12-2014, 10:15 AM
  2. 98 LS1 Surging
    By bwcubicle in forum Internal Engine
    Replies: 12
    Last Post: 12-11-2013, 05:00 AM
  3. Help: Why is my car surging?
    By clg82 in forum General Help
    Replies: 32
    Last Post: 08-16-2008, 05:00 AM
  4. M6, small cam, dry shot
    By RedMetal in forum Dyno Information
    Replies: 21
    Last Post: 06-25-2008, 03:47 AM
  5. M6, small cam, dry shot
    By RedMetal in forum Nitrous
    Replies: 0
    Last Post: 02-04-2008, 09:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •