Results 1 to 14 of 14

autolite ar-94s random miss at idle

This is a discussion on autolite ar-94s random miss at idle within the Nitrous forums, part of the LSx Technical Help Section category; this is driving me crazy okay my car at idle when it sitts for awhile it starts to have a ...

  1. #1
    Member krug07's Avatar
    Join Date
    Sep 2007
    Location
    skiatook oklahoma
    Posts
    122

    pewter
    01 trans am ws6

    autolite ar-94s random miss at idle

    this is driving me crazy okay my car at idle when it sitts for awhile it starts to have a little random miss. went to the local shop and we hooked up his diagnostics tool first time we ran it everything looked good but second time we ran it ''car has been running awhile at this point'' it showed a little bit of a miss nothing big. my check engine light hasnt ever came up or anything.. he said check the plugs make sure they look good that might be it. i checked the plugs of which cyilinder that said had a slight miss. the plugs looked fine. so then he thought that maybe sense im running 2 steps colder of plug that the car is loading up on fuel and has a slight miss at idle.. the car is fine while driving dont notice any misfires what so ever. only at idle which it isnt a bad miss. question is could it be the spark plugs that are doing this.. is this a problem that could hurt the car? its driving me crazy i need a answer why its doing this. i have a 01 ws6 m6 stock besides lid ory bullet muffler no cats and nx wet kit.just bought new plug wires. also we found that it prolly has a exhaust leak. could this effect whats going on.. PLEASE HELP.

  2. #2
    Blown and Stroked TNTramair's Avatar
    Join Date
    Aug 2005
    Location
    philly
    Posts
    353

    red
    2000 trans am ws.6

    throw a set of tr6's in there and see what happens. some cars are tempramental with differant style plugs and i dunno that auto-lites are the best thing for performance.

  3. #3
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    Oh boy @
    i dunno that auto-lites are the best thing for performance.
    Based on what? My TR6s had a slight stumble @ idle just like my 94s do. Also need to consider which plug handles the spray best...

    Does the PCM throw misfire codes or are you just talking about the motor being jerky @ idle?

    -Eagle

  4. #4
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    As for the exhaust leak, that completely depends on where its leaking from. Anywhere before the O2s will hurt you. Anywhere within up to 12" of the front O2s will also hurt you... but not as bad as the upstream leaks.

    HTH

  5. #5
    Impounded
    Join Date
    Jun 2008
    Location
    windsor
    Posts
    39

    Puter
    01 TA

    I too noticed the random miss at idle with copper plugs. I personally use WeaponX K6CF iridium plugs and the miss is now gone. I don't know about using them with spray though.

  6. #6
    Blown and Stroked TNTramair's Avatar
    Join Date
    Aug 2005
    Location
    philly
    Posts
    353

    red
    2000 trans am ws.6

    Quote Originally Posted by Eagle View Post
    Oh boy @

    Based on what? My TR6s had a slight stumble @ idle just like my 94s do. Also need to consider which plug handles the spray best...

    Does the PCM throw misfire codes or are you just talking about the motor being jerky @ idle?

    -Eagle
    based on my personal experiance seeing them in customer's cars over the years in the industry. some vehicles just dont run the same when using other style plugs other than what the manufacturer suggests. stuff like slight stumbles/missfires etc were allways the concern and were fixed after the correct plugs were installed. again, based on my personal opinion and thats all. i was makin a suggest based on opinion....cause that was what he asked for.

  7. #7
    Member krug07's Avatar
    Join Date
    Sep 2007
    Location
    skiatook oklahoma
    Posts
    122

    pewter
    01 trans am ws6

    eagle, no its not throwing any codes up. like you said its a slight stumble at idle like a poof noise.. just wondering if thats okay and its not anything wrong with the car? im getting the exhaust leaks fixed tomorrow

  8. #8
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    Cool @ gettin the exhaust patched up. Bottom line, its $40 for a new set of TR6 plugs. Pop them in there and see if your stumbling goes away. If it does then you just had your car tell you which plugs it prefers!

  9. #9
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    TR6s are less than $2 each

    I know LS2tuner like the autolites, but I have run (tuned) TR6's and 55s in a LOT of setups, both nitrous and FI and have great results at the track and at the plug. I have tuned at least 2 cars that had a small idle stumble here and there on the same autolites that you are using. I can't directly say that NGKs would fix it , as they were never tried as a fix.

  10. #10
    Member krug07's Avatar
    Join Date
    Sep 2007
    Location
    skiatook oklahoma
    Posts
    122

    pewter
    01 trans am ws6

    okay ill look into it so they are ngk tr6 is that what i ask for when i look ask oreileys for them? can you get these at oreileys? are they 2 degrees colder like the autolite ar-94's? also meanwhile when i run these autolites is it safe to run nitrous with them with the little stumble at idle? im running a nx wet kit 150shot on stock timing so i should get 2 degrees colder shouldnt i?
    Last edited by krug07; 06-04-2008 at 09:20 PM.

  11. #11
    Senior Member mrr23's Avatar
    Join Date
    Jul 2005
    Location
    orlando, fl
    Posts
    7,134

    dark bowling green
    2000 corvette

    TR55 = stock
    TR6 = one step colder
    BP7EFS = 2 steps colder ( i run these )

  12. #12
    Member krug07's Avatar
    Join Date
    Sep 2007
    Location
    skiatook oklahoma
    Posts
    122

    pewter
    01 trans am ws6

    so should i go with 2 steps colder BP7EFSr sense im on stock timing and go with what mrr23 goes with or should i run 1 step colder and run the tr6's. Just need to know whats the safest with running stock timing. will be running a 150-100shot. thanks

  13. #13
    Just another Joe Eagle's Avatar
    Join Date
    Mar 2007
    Location
    NW Chitown
    Posts
    757

    Pewter
    2002 WS6

    TR6 is plenty for 150HP shot, thats what HSW sold me with my kit.

  14. #14
    TunedbyFrost.com Tuner Frost's Avatar
    Join Date
    Jul 2007
    Location
    Richmond VA
    Posts
    2,415

    LS1.com Sponsor
    GM Tuner

    If you goto autozone or wherever, they have changed the lookup number from tr6 to 4177, just a heads up. And even though the box SAYS TR6 on the outside, without telling them 4177 here in Richmond, they will argue and tell you that they don't have them and they are unable to look them up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help: Leaning out bank 2 and random miss
    By bhunter0830 in forum General Help
    Replies: 3
    Last Post: 06-10-2012, 03:21 PM
  2. Engine Miss Fire at Idle
    By andyramsaran in forum GTO
    Replies: 3
    Last Post: 10-25-2010, 12:51 PM
  3. Poof sound at idle small miss.
    By krug07 in forum External Engine
    Replies: 11
    Last Post: 06-03-2008, 08:58 AM
  4. Random Low Idle
    By JoshieDoom in forum General Help
    Replies: 0
    Last Post: 01-30-2008, 10:51 PM
  5. Random miss fire need HELP
    By miller456 in forum Internal Engine
    Replies: 8
    Last Post: 12-14-2007, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •